Bug lors d'extractions de dents temporaires

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug lors d'extractions de dents temporaires

Message par Pierre B le Sam 21 Juin - 19:24

Lorsque l'on fait plusieurs extractions de dents de lait en saisissant l'acte sur le schéma de la bouche, la dernière dent saisie fait disparaitre également le dent définitive sous jacente!!! Est-ce que certains ont constaté le problème??
J'ai signalé le problème à la Hot line depuis qq jours ... PAS DE REPONSE!!!

Pierre B

Messages : 14
Date d'inscription : 21/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug lors d'extractions de dents temporaires

Message par marcrod le Sam 21 Juin - 21:37

Bonsoir, j'ai eu le même problème que j'ai résolu ainsi : pour une seule avulsion pas de problème j'ai gardé le paramétrage graphique "dent absente" mais pour un acte avulsion de plusieurs dents temporaires j'ai paramétré graphiquement couleur normale sur "couronne et racine"/"s'applique à plusieurs dents"/"dents disjointes"/nombre de dents". Donc après la saisie de l'acte avulsion X dents temporaires les dents extraites apparaissent de la couleur des dents définitives! Tout est OK graphiquement mais attention les dents temporaires sont toujours là (si vous essayez de saisir un nouvel acte sur une de ces dents Julie vous le mettra sur la dent temporaire!). Il vous faut donc aller en schéma initial saisir  sur chacune des dents temporaires extraites l'acte "dent absente". Merci Julie...!

marcrod

Messages : 8
Date d'inscription : 21/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum